Wednesday, October 19th, 2016

WVLS Network Open-Mesh Managed WiFi down for most sites.

After regular scheduled maintenance (third Tuesday, monthly) last night, most Open-Mesh wireless access points across the WVLS Network are failing to report in. This appears to be a symptom related to the WVLS aggregation (core) router firmware update which occurred last night.

Update: This issue only appears to be affecting BCN sites.

Update: The root issue has been identified and SonicWall engineering support engaged. DCHP forwarding appears to be failing for sites with routers configured for BCN circuits.

Update: Chris is still online with SonicWall support engineers trying to figure out why the BCN libraries connections are "funky" but not the direct links or the Charter libraries' virtual links.

Update: Issue resolved.