Sunday, November 13th, 2016

WVLS - Sierra - catalog.wvls.org Schedule Sierra Server Move

Update (11/14 3:00pm): It appears that all library route issues have been resolved. It appears that all remote site local/static dns issues have been resolved. It appears email forwarding issues have been resolved. We have sent in the last-part request for III support to update Web Access Management (used only by MCPL and TB Scott) tables/rules to account for the new server address(es).

Update (11/14 9:00am): Three BCN sites are experiencing what appear to be BCN route related issues - we are following up. MCPL is experiencing a route related issue under investigation. TB Scott is likely experiencing a DNS related issue, under investigation. All other sites appear to be working as expected.

Update (11/14 7:25am): Sierra Servers were back online to public at approximately 11:00pm and back online inside WAN (for Sierra Desktop AND catalog access inside libraries) at approximately midnight. We are reviewing individual sites for access consistency, and monitoring connectivity in general.

The Sierra Servers are offline while being physically moved to the new Data Center. They are expected to be back online and fully operational by 11:30pm 11/13/2016.